Show current status

[Resolved] Archer RDS login issue

Started on August 18, 2020 at 8:05 PM. Resolved after about 17 hours

Affected

Archer RDS
  • Identified
    August 18, 2020 at 8:05 PM  –  

    We have identified a recent Windows server update pushed out by Microsoft has caused a login problem to the RDS servers. We are continuing to work with Microsoft directly on a fix for this issue. In the interim, please utilize the failover server.

  • Monitoring
    August 18, 2020 at 8:11 PM  –  

    We implemented a fix and currently monitoring the result.

  • Resolved
    August 19, 2020 at 1:26 PM  –  

    We just resolved the issue!