Show current status

[Resolved] Slow login issue

Started on August 18, 2020 at 10:13 PM. Resolved after about 14 hours

Affected

Archer RDS
  • Investigating
    August 18, 2020 at 10:13 PM  –  

    We are currently investigating this incident.

  • Monitoring
    August 18, 2020 at 11:32 PM  –  

    We are still experiencing poor performance after login. We are continuing the investigation.

  • Resolved
    August 19, 2020 at 12:34 PM  –  

    Last night we rebuilt the software on one of the affected RDS servers and returned it to production at around 3:00 AM CST. The 2nd backup server has been removed from the rotation until Microsoft can provide further analysis of the bug that caused this issue. Currently the rebuilt server is working properly. We will continue to monitor for any changes to the environment.