Show current status

[Resolved] Black screens

Started on August 19, 2020 at 1:26 PM. Resolved after about 1 hour

Affected

Hyatt RDS
  • Investigating
    August 19, 2020 at 1:26 PM  –  

    We have received a report of black screens on the Hyatt RDS server. We are currently investigating.

  • Resolved
    August 19, 2020 at 2:34 PM  –  

    On further investigation, we determined this particular report was not the Microsoft bug. We will continue to monitor the environment.