Show current status

[Resolved] Login Issues Returning

Started on August 19, 2020 at 3:44 PM. Resolved after about 6 hours

Affected

Archer RDS
  • Identified
    August 19, 2020 at 3:44 PM  –  

    We are seeing slowness and login issues again on the recently rebuilt Archer RDS server. We are continuing to report our finding to Microsoft as this issue points to a bug in their server software. If you have any issues connecting to the servers, please utilize the fail-over option.

  • Monitoring
    August 19, 2020 at 4:40 PM  –  

    We have temporarily removed Outlook from the desktop as we suspect it may be contributing to the black screen and slowness issues on the RDS server. You can access Outlook for the Web via the Office.com Please keep in mind it will likely require MFA (multi-factor authentication) to login to this site. Once you're logged in, you will see an icon for Outlook.

  • Resolved
    August 19, 2020 at 9:29 PM  –  

    We have upgraded one of the impacted servers to a newer version of the operating system. After doing so, we reintroduced it back into production. It has run without issue for 1.15 hrs. Please feel free to utilize it at when feasible, so we may determine if it can handle the additional user load. If any problems occur please reach out to us and fall back to the failover server. Thank you for your help!