Show current status

[Resolved] Austin Internet Down

Started on September 16, 2020 at 1:19 PM. Resolved after 1 day

Affected

Property Internet
  • Investigating
    September 16, 2020 at 1:19 PM  –  

    We are currently investigating this incident. The internet in Austin went down at 4:13 AM.

  • Resolved
    September 17, 2020 at 6:07 PM  –  

    ATT was able to repair the issue around 5:00 AM CST on 9/17/2020.