Show current status

[Resolved] Looking into Hyatt RDS.

Started on September 22, 2020 at 4:29 PM. Resolved after about 3 hours

Affected

Hyatt RDS
  • Investigating
    September 22, 2020 at 4:29 PM  –  

    We are currently investigating this incident. We have reports of RDS being really slow.

  • Resolved
    September 22, 2020 at 7:00 PM  –  

    Issue resolved with removal of Cloudstrike AV.