Show current status

[Resolved] Aloft phone and internet down

Started on October 21, 2020 at 4:32 PM. Resolved after about 1 hour

Affected

Property Internet
  • Investigating
    October 21, 2020 at 4:32 PM  –  

    We are currently investigating this incident.

  • Resolved
    October 21, 2020 at 4:41 PM  –  

    We just resolved the issue!

  • Investigating
    October 21, 2020 at 5:00 PM  –  

    We are currently investigating this incident.

  • Resolved
    October 21, 2020 at 5:48 PM  –  

    We just resolved the issue!